Rechner schaltet sich wenige Meter über Dunas Oberfläche einfach ab

  • Hallo zusammen

    Wen ich versuche auf Duna zu landen schaltet sich wenige Meter über Dunas Oberflächet mein Rechner einfach ab! Er fährt nicht herunter sondern schaltet komplett ab als hätte man den Stecker gezogen, und fährt dann sofort wieder normal hoch.
    Ich hate erst MechJeb in verdacht, da ich es mir kurz vorher Installiert habe, und das Problem vorher nicht auftauchte aber ich habe die Mod entfernt und es passiert trotzdem noch.
    Ich habe über Steam bereits fehlerhafte Dateien neu anfordern lassen aber auch danach besteht das Problem weiterhin.
    Ich habe andere Spiele getestet aber alle anderen Spiele laufen einwandfrei, bei KSP schaltet der Rechner immer auf gleicher Höhe, wenige Meter über Dunas Boden ab, an verschiedenen stellen, also glaube ich das es nur am Spiel liegen kann.
    Ich habe meine Graka überprüft (NVIDIA Geforce GTX 1080 neuste Treiber) da gibt es keine Probleme, auch die andere Hardware läuft einwandfrei
    Ich habe neben MechJeb noch folgende andere Mods drauf, die allerdings auch vorher ohne Probleme funktioniert haben:
    - Basic Orbit
    - Docking PortAlignmentindicator
    - Precise Maneuver
    - Offizielle Squad Mods
    - Beide Squad Expansions
    - StageRecovery
    - Kerbal Alarm Clock
    Weiß jemand von euch woran das liegen kann? Wäre sehr schade wenn ich jetzt einen komplett neuen Spielstand anfangen müsste, da ich im größten angepassten Schwierigkeitsgrad der Karriere spiele, kein Schnellladen möglich negative Gelder Forschung usw. Falls mehr Infos nötig sind, einfach Fragen.

  • Also ich kann mir nicht vorstellen das nen Software Bug das tun kann, tippe auf Hardware. Zu schwaches Netzteil zB. könnte sowas hervorrufen.


    Ja, ja, "andere Spiele gehen auch", das ist aber kein Beweis für kein Hardware Problem.


    Du solltest dein PC mal gründlich checken lassen, RAM-Test, Netzgerät, Platten und Mainboard, es könnte alles sein.

    Hattest du nicht kürzlich auch noch so nen seltsames Problem, mit Steam?

  • Ich glaube eher nicht, hab die Hardware durchaus getestet, es passiert immer an der selben Stelle im Spiel wenn ich mit meinem Lander auf Duna landen will, egal ob mit Fallschirmen oder nur mit Triebwerken, ein paar Meter über dem Boden schaltet der Rechner aus. Ich habe zum Testen dann mehre Minuten bis fast eine Stunde dann andere Missionen auf gleichem Spielstand gespielt und es nichts nichts passiert, gleich wieder zur Landemission gewechselt und Zack, wieder der Rechner aus.

    Aber selbst wenn, was kann denn dazu führen das der Rechner einfach ohne Fehlermeldung abschaltet?

  • ich würde einfach (falls der Spielstand noch existiert) , mal an den Grafikeinstellungen drehen und schauen obs weiterhin auftritt. Ansonsten - deine gebastelten Schiffe kannst du natürlich in ein neues Spiel übernehmen - einfach die entsprechenden .craft Dateien in den neuen VAB-Ordner rüberkopieren...

  • So ich habe jetzt mit 2 Verschiedenen Tools meine Hardware Testen lassen unter anderen den Arbeitsspeicher über mdsched von Win10, zu Verwendung kam das Installationstool AIDA64 und ein Onlinetool HWInfo64 Portable. Beide Programme haben mir nach deren Prüfungen keine Fehler gemeldet, meine Hardware funktioniert einwandfrei, ich verwende dazu ein 730Watt Netzteil das völlig ausreichend für mein System ist, in keinem Test wurde festgestellt das eine Spitze den Rechner einfach abschalten konnte.

    Ich gehe also weiter von meiner ursprünglichen Vermutung aus das es ein Fehler im Spiel ist der, wie auch immer den Rechner lahmlegt, und zwar auf eine sehr drastische Weise.

  • Das wäre das erste mal dass ich davon höre dass KSP den Rechner quasi abschaltet. Dass sich KSP aufhängt, OK. Aber mehr passiert da definititv nicht. Auch ein Mod führt nicht zu so einem Verhalten. Deine installierten Mods kenne ich auch alle. Die laufen alle problemlos.

    Du hast oben was von offiziellen Squad-Mods geschrieben. Was genau verstehst du darunter? Squad hat keine Mods herausgebracht sondern lediglich das Hauptgame und die beiden DLC.

    Wie viel RAM hat denn dein Rechner und welche CPU hast du drin?


    Was diese Hardwaretools angeht: die sind generell sehr unzuverlässig. Hab erst vor nem Monat neue RAMs (4x8GB) gekauft. Rechner hat sich nach etwa 20 Minuten komplett ausgeschaltet in KSP (gleiches Verhalten wie bei Dir). Bei anderen Anwendungen ist er durchaus 2-3 Stunden gelaufen. Tools wie Memtest (welche ja eigentlich genau für RAMs da sind) ergaben keine Fehler, auch nach mehr als 20 Durchläufen. Also alte RAMs (4x4GB) wieder eingebaut, Fehler war nicht mehr da. Die neuen RAMs zurückgeschickt und nochmal neue bestellt. Die laufen jetzt problemlos. Keine Abstürze.

    Es kann also durchaus doch ein Hardwarefehler sein. Der ist sogar wahrscheinlicher als ein Softwareproblem. Diese Tools taugen da nicht wirklich viel und es kann sogar komplett neue Hardware betreffen.

  • @Mr. Maxwell


    Da hast du recht könnte ein Spannungseinbrüch sein., wenn es ein altes Netzteil ist könnte der Fehler an eine Elko liegen.

    Das hatte ich mal der Elko hatte schon eine Beule.


    Oder die Grafikkarte --> kalte Lötstelle <-- gab gab es mal eine fehlerhafte Charge machne habe ihre Grafikkarte selber ein reballing betrieben.


    @Spieler77


    Schreib mal was du für eine Recher hat.

    -> Daten (CPU , RAM, Mainboard, Netzteil, Festplatte -> SSD , HDD, )

    -> Alte (wann gekauft)

    +-> Nutzungsverhalten (Ist die Kiste immer an)

    +--> Wenn ja , immer auf voll last oder nicht.


    Wie sind dein Bios einstellung -> Notabschaltung bei überhitzung.

    --> Wenn der Rechner aus ist (Stecker RAUS aus der Dose ) , blas ihn mal aus (CPU ,Grafikkarte und sonstige Lüfter auch Netzteil ) --> Druckluftspray und Staubsauger.

    Frage wird in den Zimmer wo der PC ist gerraucht ? Zigarettenrauch und staub verkleben die Lüfter !!

  • Ich habe das gleiche Problem, allerdings auch an anderen Stellen im Spiel.

    Komplett ohne Mods, allerdings erst seit dem letzten Update.

    Die Hardware kann ich ausschließen, der Fehler kommt definitiv vom Game.
    Gibt es bekannte Probleme mit UEFI Einstellungen oder mit bestimmten Treibern (AMD oder OC-Einstellungen)?

    Da kein Error Log geschrieben wird, werden anderen Logs in Echtzeit mitgeschrieben?

    Im Notfall muss ich alles einmal neu installieren, vielleicht hat das Update was zerschossen.

  • EDIT: da ich jetzt vermute das der Spielstand zerschossen wurde, gibt es irgenwie eine Möglichkeit meine abgespeicherten Konstruktionen in andere Spielstände zu verlegen oder zu laden, es wäre super schade alles zu verlieren

    Nimm dieses Mod, es ist auch sehr hilfreich wenn man zunächst etwas im Sandboxmode gebaut und ausprobiert hat was man später in seiner Career nutzen möchte:

    https://forum.kerbalspaceprogr…sph-tags-craft-searching/

  • Ich konnte mein Problem verifizieren. UnityPlayer.dll caused an Access Violation (0xc0000005)
    Anscheinend greift die Unity Engine in einen gesperrten Speicherbereich.
    Mit der alten Version funktioniert es ohne Probleme.

    Die Neue hat wohl irgendein Problem, aber bisher habe ich noch keinen Workaround gefunden.