[Fragen] Themen die eines Themas nicht wert sind

  • Der Fehler liegt diesmal woanders - es ist kein Probecore vorhanden.

    Da es so keine Sonde ist erübrigt sich die Frage ob neu oder nicht ;)


    Man sieht es an der fehlenden Funkverbindung.


    Verbaue einen Probecore, Stayputnik (kein SAS!), OCTO, HECS oder besser.

    Damit kann auch unbemannt gestartet werden.

  • War auch tricky - aufgrund des zu sehenden Dockingport war mein erster Reflex "bestimmt mit nem alten Schiff angedockt und KSP betrachtet das dann nicht mehr als neu."


    Das war dann aber auszuschließen und mein Blick wanderte nach oben links.

  • Vielen Dank für euren Hinweis, war mir bisher nicht bekannt dass man Racketen Ferngesteuert starten kann. Es hat jetzt auch funktioniert. Dafür habe ich ein neues Problem.


    Ich habe mich an einem Mondfahrzeug probiert, dass von einem Lander abgesetzt werden soll und auch wieder aufgenommen werden kann. Das Design lassen wir jetzt mal dahingestellt. Ich habe das Problem, dass ich das Mondfahrzeug nicht abgekoppelt bekomme. Der Rover hängt etwas in der Luft und fällt quasi wenige Meter zu boden. Mit dem Zylinder auf dem Boden abgesetzt habe ich das gleiche ergebnis. Ich hab dass mal versucht das Fahrzeug im Flug fallen zu lassen, das hat auch nicht geklappt... bin hier totaler Anfänger auf dem gebiet aber auch ratlos.


  • Im ersten Bild ssieht man im Menü das "Abdocken". Das musst du immer dann anklicken wenn du zwei Dockingports abdocken willst. Wenn das nicht klappt: Ein häufiger Fehler bei Anfängern (nicht negativ auffassen), was ich im Bild aber nicht klar erkennen kann, ist dass die Dockingports falsch herum montiert wurden.

  • Also auf das Abdocken habe ich geklickt. Das zweite Baild war dann das Resultat.


    Das mit dem Verkehrt herum will ich gar nicht mal ausschließen. Ich tu mir da sehr schwer. Meist beginne ich mit beiden Abdockports. So, dass Türen gegeneinanderstehen. den zweiten muss man immer erst umdrehen.


    Das an und Abdocken selbst habe ich bei diversen Missionen schon oft gemacht. Aber nie zwei Fahrzeuge hinbekommen die sich abdocken lassen.


    Wenn ich schon dabei bin. Ich habe auf Youtube Videos gesehen, in denen z.B. eine Station gebaut wird. Dann Bauen die eine Rackete und Laden die Station über Verbinden rein und setzen diese auf die Rackete. Bei mir klappt das irgendwie nicht. Wenn ich im Laden Menü auf Verbinden klicke passiert gar nichts.

  • Vielleicht kannst du mal ein Bild machen wo man die Dockingports besser sieht.
    Normalerweise sollten sie sich abkoppeln wenn man auf "Abdocken" klickt.

    Probier das Ganze mal ohne das Robo-Part. Vielleicht ist das ein Problem (ich nutze die Stock-Roboparts nicht sondern nur Infernal Robotics).


    Das Verbinden klappt bei einigen Versionen irgendwie nicht richtig. Allerdings kannst du sogenannte Subassemblies bauen und speichern. Raketen speichere ich z.B. ganz normal ab. Bauteile für eine Raumstation dann als Subassemblies. Dann lade ich die Rakete. Dann lade ich das Subassemblie und setze es auf die Rakete drauf. und schon kann`s losgehen.

  • Also bei ersten Bild dieht man wie ich die erste Luke auf die Kapsel gesetzt habe.

    qxgjn923.png


    Dann will ich die zweite Luke setzen. Die ist ja falsch rum.

    h7q5w4cd.png


    Also setze ich sie falsch rum und drehe sie

    blvgxfsb.png


    So sieht das dann aus

    z873aulb.png


    Dann habe ich das Problem, dass die Luke kein Bauteil mehr fängt.

    fm9jewfg.png


    Ich habe herausgefunden, dass sich das umgehen lässt wenn man den Bau mit den beiden Luken beginnt.

    Hier habe ich mal ein Beispiel gemacht. Hier fängt er die Bauteile auf beiden Seiten, aber nur wenn ich mit der Luke auch beginne.



    Das ist aber furchbar umständlich und funktioniert wie oben beschrieben ja auch nicht. Daher war meine Überlegung fertige bauten zu verbinden.

    Mir ist klar dass ich einen Grundlegenden fehler mache, mir ist nur nicht klar wo der liegt.


    Wie erstellt man Subassemblies?

  • Die Andockluke muss per WASD vorher gedreht werden (Bild 2), so das die grünen Nodes einrasten können. Verständlich das du nicht abdocken kannst.

    Die zweite Andockluke hat wenn man die untere Node einrastet (Bild 3), natürlich auch keine Möglichkeit mehr ein neues Bauteil aufzunehmen wenn diese belegt ist und danach gedreht wurde.

  • Der Dockingport hat 2 solcher grünen Nodes. Einmal den an der Flanschseite (die Seite, die angebaut wird, nenne ich jetzt mal unten) und an der Dock-Seite (da wo angedockt wird, den nenne ich jetzt mal oben). Wenn du den Dockport wie in Bild 2 korrekterweise drehst mit WASD dann hast du die Dockseite unten und die Flanschseite oben.

    In deinem Beispiel hast du den oberen Dockingport aber nicht mit der Dockseite angebaut sondern mit der Flanschseite. Du hast den Dockingport also zu weit runter gezogen. Das sieht man schon an den Kontaktringen der Dockingports. Die sind ineinander geclippt. Die Dockinports müssten weiter auseinander liegen. Kontaktring auf Kontaktring.


    Hier im Bild (Bild nicht von mir, lediglich von mir schnell gespeichert und bearbeitet) siehst du dass du bei jedem Dockingport so eine Aussparrung hast (im Bild rotes "U"). Bei dir ist da nur eines da deine Ports ineinander geclippt sind.


    zprhj4mb.png


    Du musst also den unteren Dockingport mit der Flanschseite an die Kapsel bauen. Dann den zweiten Port drehen und mit der Dockseite an die Dockseite des unteren Ports anbauen. Dann hast du auch oben die Flanschseite des oberen Dockingports frei um dort etwas anzubauen.


    In deinem letzten Bild ist das alles korrekt. Allerdings muss man dazu nicht mit dem Dockinport beginnen.


    Kleiner Tipp:

    Halte die Taste "Alt" gedrückt wenn du ein Bauteil ziehst und an so einen grünen Node anbauen willst. Dann snapt der automatisch an den grünen Node.

  • Als Beispiel nehmen wir mal eine klassische zweistufige Rakete.

    1. Stufe 1 Tank + 1 Triebwerk

    2. Stufe 1 Tank + 1 Triebwerk


    Dazwischen ein Decoupler um die Stufen zu trennen. Der Decoupler hat in derRegel die Überkreuzleitung deaktiviert, ebenso wie das Triebwerk. Das verhindert dass das Triebwerk aus der 1. Stufe den Treibstoff aus der 2. Stufe benutzt. Würdest du das einschalten dann wäre der Tank der Oberstufe schon leer bevor das triebwerk gezündet wurde.


    Im Prinzip also nur ein imaginäre Treibstoffleitung mit einem Ventil.

    Alternativ könnte man auch diese gelben Fuellines benutzen. Mit denen kann man aber auch mehrere Bauteile einfach überbrücken.

  • Hallo liebe Gemeinde,

    Ich bin KSP-Neuling und möchte gerne von euch wissen, ob es eine Möglichkeit (vielleicht sogar einen Mod) gibt, die mir den Horizontalflug via Flugzeug erleichtert.


    Ich möchte gerne mein Flugzeug für Missionen in einer bestimmten Flughöhe halten können, doch das fällt mir sehr schwer. Es wäre toll wenn es eine Art Flugstabilisator gäbe, denn selbst wenn ich versuche einen horizontalen Flug einzunehmen, darf ich dauernd korrigieren.


    Ich bin darüber eher unglücklich, da mir besonders das Fliegen aufgrund körperlicher Einschränkungen im Bereich Feinmotorik schwer fällt.


    Ich freue mich wirklich sehr über jede hilfreiche Information.

    Momentan habe ich "Luftfahrt" und "Aerodynamik" erforscht.

    Könnte Kdata für mich eine Hilfe sein?

    Gibt es einen Nachfolger von Kdata?


    Danke und einen schönen Tag wünsche ich euch.

  • Hallo und Willkommen im Forum Kxardin


    Soweit ich weiß bietet KData keinen Autopiloten in dem Sinne sondern nur eine Anzeige der Daten, die in Stock nicht angezeigt werden. Ähnlich wie Kerbal Engineer Redux (KER), der aber deutlich umfangreicher und modularer ist (kann ich nur empfehlen).


    Es gibt als Mod so einige Autopiloten. Da ich selbst kaum mit diesen spiele, kann ich Dir kaum Infos geben. Hier aber eine kleine Auflistung der Autopiloten inkl. Link zum Forum (habe aber jetzt nicht darauf geachtet ob diese mit KSP 1.10.x kompatibel sind oder dort funktionieren):


    - AtmosphereAutopilot

    - KK`s Airplane Autopilot --> hier ist zusätzlich der Mod kOS notwendig da dieser lediglich ein Script für kOS ist.

    - kOS--> kein eigentlicher Autopilot aber man kann hier einen programmieren, falls man sich damit etwas auskennt

    - Kramax Autopilot --> diesen habe ich bereits einige Male getestet. Allerdings nur für Shuttle-Flüge und hier auch nur die Funktion für den Anstellwinkel beim Wiedereintritt

    - MechJeb --> weiß nicht in wie fern MJ die Höhe halten kann oder ob es hierzu eine Funktion gibt.


    Alternativ gibts ja mittlerweile die Möglichkeit den Steuerpunkt bei den Probecores zu ändern. Zusammen mit dem SAS sollte es hier eine Möglichkeit geben ein Flugzeug auszurichten. Ist jetzt aber Theorie da ich das noch nie getestet habe.

  • Hallo Kxardin  
    Da gibt es gleich mehrere Möglichkeiten was Mods angeht.
    Zum einen wäre da Mechjeb, das ich Anfängern aber nicht empfehlen würde, da es einem Buchstäblich alles abnehmnen kann. Der tolle lerneffekt den KSP bietet wäre somit dahin.

    2 gute Mods die speziell für Flugzeuge sind wären:
    Kramax Autoplilot link

    oder Atmosphere Autopilot link

    Der erste ist etwas komplexer und bietet auch einige Funktionen mehr.

    Der zweite bietet eher Unterstützungen beim fliegen.

    Beide sehr gut, aber Geschmacksache welchen man benutzen möchte. Ein Joystick ist übrigens auch sehr zu empfehlen beim fliegen mit Flugzeug. Bei einem gut ausbalancierten Craft braucht man damit nicht einmal SAS.

  • Ich möchte an dieser Stelle den Atmosphere Autopilot empfehlen. Er ist mega easy zu bedienen und frisst auch keine RAM.

    Man kann alle grundlegenden Funktionen individuell einstellen und so sein Flugzeug ewig allein um Kerbin fliegen lassen. Auch mit timewarp funktioniert das alles einwandfrei!

  • Hallo ich hab da mal ne Frage. Und zwar hab ich ein space shutlle gebaut und das fliegt ganz gut nur oft hab ich das problem das wenn ich hoch ziehen möchte er grade nach unten steuert, oder auch wenn ich mich nach links drehe er immer nur nach rechts dreht bzw anders rum auch. Wieso ist das so und was kann ich dagegen tun?

  • Hm, mach mal ein Foto von dem Shuttle und stell es hier rein. Passiert das wenn noch der Tank und Booster dran sind oder später beim Gleitflug durch die Atmosphäere nach dem Wiedereintritt? Hast du irgendo einen Probecore verbaut oder einen Dockingport und dann "Control from here" verwendet? Ich vermute mal sowas in der Art. Und da lt. Deiner Beschreibung alles genau andersherum ausgeführt wirst als du steuerst, vermute ich mal dass da was falsch angebaut ist oder vom falschen Punkt aus gesteuert wird.

    Nutzt du Mods? Wenn ja, welche?