Problem mit KSS

  • Hey, ich mal wieder, und mal wieder am meckern...


    Ich wollt mal diese Kerbal Star System Mod probieren und hab dazu auf die Version 1.4.2 zurück geschraubt.


    Hab mir den Install Guide durchgelesen und genaustens befolgt.

    Leider funktioniert (wie erwartet) nichts!


    Hab schon rausgefunden, dass es an KSS selbst liegt.

    Hab nur die nötigstens Mods Installiert:

    - KSS auf der aktuellsten Version (Kerbal_Star_Systems_0.8.2.2_Core)

    - Kopernicus & ModularFlightIntegrator auf 1.4.2 - 1 (von Github)


    Hab zur Sicherheit alle anderen Mods erstmal raus genommen.


    Nach dem Ladebildschirm mit den "lustigen" Bildern im Hintergrund, der auch recht schnell durch ist, hängt sich das

    Spiel im darauf folgenden, also dem schwarzen Ladebildschirm mit dem leiden "LADEN" Ding unten rechts auf.


    Habs schon so um die 2 - 3 Min. laufen lassen, aber da sich das LADEN Logo nicht mal bewegt, denke ich nicht,

    das Spiel gewillt is mich spieln zu lassen.


    Hat jemand ne Lösung dafür?

    Würd ungern noch weiter runter gehn mit der Version, zumal die Mods ja mit 1.4.2 kompatibel sind.


    Mit verzweifelten Grüßen

    HS

  • Also bei Mods fragst du besser direkt im englsichen Forum nach. Speziell solche Planetenmods werden eher von einem kleinen Kreis Spieler gespielt da es davon ne ganze Menge gibt.

    Alternativ: Poste mal deine Log hier. Daraus kann man schon so einiges ablesen. Hast du auch ModuleManager installiert und auch die richtige Version? Sind sonst noch Mods notwendig bei KSS?


    Edit: Ich hab mir grade mal den Installation-Guide von KSS angeguckt. Wenn du nur den KSS-Core installiert hast kann das ja auch nicht funktionieren. Du musst dann noch ein Star-System installieren. In KSS-Core sind nur die grundlegenden Sachen vorhanden.

    Außerdem: Hast du mindestens 8GB RAM? Denn das ist Voraussetzung. Darunter wird es möglicherweise laden aber nicht gut oder gar nicht laufen.

    Und warum bist du auf KSP 1.4.2 zurückgesprungen? KSS ist bereits mit KSP 1.5.x kompatibel. Siehe auch hier englisches Forum.


    Es empfiehlt sich immer im englischen Forum nachzuschauen im Mod-Thread da es dort, grade bei soclhen Mods, auch ausführliche Anleitungen gibt.