No Connection

  • Mahlzeit ;)


    Installiert ist RT mit erweiterten Bodenstationen auf Version 1.3.1


    Rund um Kerbin sind mittlerweile 9 Satelliten, allesamt mit Antennen und Schüsseln ausgestattet. Um Mun herum dasselbe.
    Doch nun wollte ich endlich mal weiter reisen, wie nur bis zum Mun, und habe das erste mal Minmus als Ziel angepeilt.
    Nachdem ich irgendwann in die richtige Richtung geflogen bin (am Boden ist es so schön einfach zu steuern :D ), fehlte mir nach einiger Zeit die verbindung. Weder zu den Bodenstationen, noch zu den jeweiligen Satelliten kam es zu einer Verbindung. Alle (!) Satelliten haben eine aktive Schüssel an Bord, welche auf die aktive Vessel zielt.


    Der Sat, der nach Minmus sollte, hatte anfangs nur die Antenne für die Reichweite bis in den Orbit an Bord, und danach habe ich eine Schüssel zugeschaltet, welche auf Kerbin gerichtet wurde. Im Lauf der Versuche kam dann auch noch eine weitere in Richtung Mun hinzu, aber auch das brachte keinen Erfolg.
    Die Schüsseln haben eine Reichweite von je 90 Mm, dazu große stromfressende Antennen, und je eine der größten RT-Schüsseln deren Reichweite ich nicht im Kopf habe.



    Nun weiss ich jedoch - dank einiger Pn's, das die Sats sich normalerweise selbstständig verbinden sollten, wenn man den Planeten als Ziel angibt, den sie umkreisen, bzw von wo die Verbindung herkommen soll.
    Ein,-/ ausgeschaltet habe ich die hauseigene Funktion der nötigen Verbindung von KSP auch schon, ebenfalls wurden die Mods neu installiert.


    Es kann ja nicht sein, das ich erst mit einer bemannten Mission einen Satelliten absetzen muss, um eine Verbindung nach Minmus zu bekommen :D 
    Zudem würde ich die Satelliten auch gerne mal platzsparend und mit reduziertem Gewicht bauen, anstatt immer wieder neue Klopper hochzujagen ;)

  • Hast du die Antennen aufs Vessel gesetzt oder auf Minmus bzw. Kerbin? Wenn du die auf Minmus gesetzt hast dann hast du jetzt erstmal keinen Kontakt zur Sonde bis diese den Minmus-Encounter erreicht hat. Sobald diese dann in den Einflussbereich von Minmus kommt wird der Kontakt wieder hergestellt.
    Das bedeutet: Um Kerbin hast du wahrscheinlich permanent Verbindung über eine Omni-Antenne. Für unterwegs reicht zwar die 90Mn-Antenne aber wenn diese auf die Himmelskörper anstatt die Vessel gerichtet sind dann funktionieren die auch nur wenn sie im jeweiligen Einflussbereich sind.

  • Grade nochmal nachgeschaut wie die Antennen heissen, mit denen ich es ausprobiert habe:
    A23 Omni sowie die Communotron 16+32. Bis 5 Mm war also mit Antennen alles abgedeckt, sofern die Angaben stimmen.
    Die sind von der Reichweite her also nicht unbedingt die besten - aber für die Gesamtstrecke hatte ich auch die Schüsseln vorgesehen, was aber scheinbar nicht so will wie ich es gern hätte ;(

  • Reflectron KR7 und 2x RA-100 im aktuellen Testlauf.
    RA-2 und KR-14 waren im vorerhigen schon "durchgefallen" ^^ 
    An der Reichweite kann es aber eigentlich nicht liegen, die wird mit 200Mm und die andere mit 60Gm beziffert...Reichweitentechnisch müsste ich da noch locker Spielraum haben.

  • Wie gesagt - es geht weder das eine, noch das andere ^^ 
    RT und die Bodenstationen eben nochmals neu installiert, aber Fehlanzeige. ich kann mir nicht vorstellen, das sich da jetzt nochmal ein Fehler beim download bzw install reingeschoben hat. Aber genausowenig kann ich mir vorstellen, das es notwendig ist, den Minmussatelliten so auszurüsten, das er jeden Satelliten um Kerbin herum gleichzeitig anfunken könnte - das würde größentechnisch echt heftig werden. Das würde minimum 9 Schüsseln bedeuten, und das passt in meine Vorstellung eines Satelliten irgendwie nicht rein, zumal d mir mal gesagt hast das solch eine Bauweise auch nicht notwendig wäre (1 Schüssel auf entsprechenden Planeten ausrichten, welcher sich dann automatisch mit den orbitnahen verbinden bzw funken sollte). Zumal jeder der Satelliten um Kerbin eine freie Schüssel hat, welche zu jeder Zeit auf aktive Vessel gesetzt ist, und für nichts anderes Verwendung findet.
    So langsam bin ich am verzweifeln :(

  • So langsam weiß ich auch nicht mehr weiter. RemoteTech funktioniert bei mir nahezu problemlos. Ich kann mir halt nur vorstellen dass eine der RT-Regeln nicht eingehalten wurde oder die Antennen falsch sind.
    Hast du dir auch mal die RT-Anleitung online durchgelesen? Dort gibts auch viele Beispiele wie ein netz auszusehen hat.
    Setz die Antennen der Kerbin-Sats auch mal nicht auf aktives Vessel sondern gezielt auf diese eine Sonde bzw. auf Minmus. Voraussetzung ist natürlich auch dass die Kerbin-Sats kontakt zu einer Bodenstation haben.

  • Kontakt zur Bodenstation ist gegeben.
    Die Schüsseln sind zeitgleich auf aktive Vessel, Mun und Minmus gesetzt.
    Ich vermute mal, das der Kontakt bestehenbleibt, wenn ich sie gezielt auf die eine Sonde setze - aber das ist nicht der Sinn der Sparte "aktive Vessel", da die eine Sonde auch sofort eine Bodenstation abwerfen soll, und ich die dann erstmal einfangen müsste, indem ich die Satelliten erneut neu ausrichte.
    Ein Bild vom derzeitigen Standort der jew. Satelliten folgt gleich.
    Die sind so dicht beieinander gesetzt - da gibt es eigtl keine Lücke zwischen, ausgenommen zu weit entfernte Objekte, oder Himmelskörper die sich dazwischenschieben - wo in dem fall nur der Mun in Frage kommen würde - und der war weit genug entfernt. Vom Prinzip her war jede aktive Vessel, die ich zum Mun entsendet habe, in 90% der Fälle in Reich,- und Sichtweite von 2 Satelliten. Einzelne Minuten gab es, wo es nur einer war, der nächste sich aber nachgeschoben hat, noch bevor der erste aus dem Feld raus war.

  • Gibt es irgendeinen bekannten Bug in Bezug auf die Anzeige der elektrischen Energie? Wenn ja, wie ist der zu beheben :rolleyes:


    Auf deutsch - die Energieanzeige war jedesmal gefüllt, leerte sich aber auch auf der sonnenabgewandten Seite nicht. Ich vermute mal, das mit anschalten der Schüsseln die vorhandene Energie erkannt worden ist, und dann nicht wieder angezeigt bzw gebrauchsfähig gemacht werden konnte (panels waren aktiv) ?
    Denn jetzt wollte ich es wissen, und hab mal ein paar Batterien mehr dran geklemmt, und siehe da...




    Mal abgesehen davon, das ich die geringe Anziehungskraft überschätzt habe, ist der Lander nicht auf drei Beinen stehengeblieben, sondern mit leeren Triebwerken zur Seite gekippt.
    Die Kamera konnte jedoch ein Bild senden, bevor sie zu Bruch ging:

    Morgen versuche ich es nochmal - wenn das Problem mit dem connecten wieder auftritt, gibt es vernünftigere Bilder - denn wenn es klappt hat sich das Problem ja beheben lassen, bis auf das Problem mit dem Anzeigefehler oder was auch immer das gewesen ist

  • Ich habe mit Kerbal kOS und Remote Tech installiert.


    Wie hängt kOS mit "Remote Tech" zusammen ?

    Nach dem Start habe ich keine Verbindung mehr zu kOS.

    Wie kann ich bitte ganz einfach eine Verbindung herstellen zur Rakete?


    Wenn ich Kerbal ohne "Remote Tech " starte, funktioniert kOS.


    Danke.

    Gruss

  • Wenn ich nur Comnet habe welches von kOs kommt ist der Empfang/Senden wunderbar. Siehe kos.jpg

    Wenn ich mit RemoteTech spiele, bricht der Empfang nach 2km ab und die Rakete taumelt.


    Bei beiden läuft dieses Sript :


    Gruss

  • Aktive Antenne???

    Es sind wohl eher 3 Kilometer da das die Standardreichweite der Probecores ist. Da muss noch eine zusätzliche Antenne dran, welche auch aktiviert sein muss. Aber Vorsicht: manche Antennen sind aktiviert nicht für atmosphärenflüge geeignet und brechen ab. Das steht in den erweiterten Eigenschaften im VAB.

    Vielleicht zuerst mal RT ohne kOS testen da RT doch recht komplex ist. Wenn man RT schon nicht versteht sollte man die Finger davon lassen sowas direkt mit kOS zu nutzen.

  • Hier noch einmal ein Bild von Remote...

    Das Bild unten mit dem "?" kommt ja auch schon, bevor die Rakete startet.


    Es gibt für kOS auch Remote-Sript. Also zusammenarbeit ist wohl gewährleistet vermute ich.


    Gruss

  • Das ? hat rein gar nichts mit RT zu tun sondern mit dem CommNet. Man sollte CommNet ausschalten wenn man RT nutzt.

    Und ob du ein Remotescript nutzt oder nicht: das ersetzt keine aktive Antenne.


    Wie ich oben schon schrieb: erstmal mit RT selbst auseinandersetzen bevor du an kompliziertere Sachen gehts.