Frust beim Docken

  • Hi!


    Ich habe ein Problem beim Docken das mir jedes größere Schiffsprojekt das ich im Orbit zusammenbauen will total versaut.
    Das Andocken klappt manchmal nicht obwohl ich direkt und so anfliege das die Dockingports genau parallel liegen.
    Die beiden Ports werden bei den letzten paar Zentimetern auch nicht magnetisch angesaugt und eingefangen was dann meist mit einem leichten Zusammenstoß mit dem anderen Schiff endet und man langsam wieder auseinander treibt.
    Das frustet echt total und ich hab schon gar keinen Bock mehr da was zu machen was Docken erfordert.
    Genau so bemerke ich das wenn ich kirz abdocke und nach ein paar Sekunden wieder andocke der Dockingport nicht mehr funktioniert und da das selbe Problem auftritt.
    Ich nutze als Hilfsmittel den "Docking Port Alignment Indicator [Version 2.1]".


    Was mache ich falsch?


    Liegt es daran das es nicht funktioniert oder ist das ein allgemeiner Bug im Game?


    MfG
    Zeropilot

  • Hab zur sicherheit nochmal nachgeschaut, da ist kein Bug bekannt. Wenn du Mods drauf hattest, ist es gut möglich das diese auch Stockparts verändert haben.
    Im zweifel eine frische Installation versuchen und schauen wie es sich dort verhält.

  • Guten Morgen Zero,



    bau Dir mal ein Testequipment zusammen - einen Rover (Grundplatte, je mit Command pod, Räder dran, Stromversorgung, Batterie) und einem kleinen Tank, der zur einen Seite etwas heraussteht und da baust Du einen Dockingport dran - jetzt den ganzen Spaß am Command pod anfassen und mit ALT Linksclick kopieren, mit A zwei mal drehen und an die erste Konstruktion andocken. Damit gehst Du aufs Launchpad. Hier entkoppelst Du die beiden Testfahrzeuge, ziehst die Bremsen an und hast nun in Kuppelreichweite zwei Dockingports. Du kannst koppeln, durch einfaches vor- und zurückfahren testen wann der Magnet greift usw..


    Dann weißt Du, ob Dein Installiertes KSP diese Funktion sauber zur Verfügung stellt, ob es Deine Kuppelmaneuver sind, oder vielleicht Deine spezifische Konstruktion.



    viel Spaß beim Testen wünscht



    SpaceZ@

  • Vermutlich ist der Port verkehrt rum montiert, ist mir nämlich auch schon passiert. Bei den kleineren ist es kaum möglich aber bei den Senior Docking Ports kann man es schnell übersehen.


    Habe auch schon festgestellt das die junior Docking Ports einen schwachen magnetischen Effekt haben.


    Es kann aber auch sein wenn du clipping off im Cheat menu wählst und mehrere Teile sich unterhalb des Docking Ports befinden, dass dieser unbrauchbar wird.

  • So hab jetzt KSP neu installiert und wieder das Docken mit dem Alignment Indicator Mod probiert.
    Diesmal hat es geklappt. :)
    Ich denke aber das es nicht am Mod liegen wird sondern wahrscheinlich an meinen Flugkünsten (zu schnelle Annäherung beim Docken) oder an anderen Faktoren die mir aber unbekannt sind.


    Den Fehler mit den verkehrt herum eingebauten Andockringen hatte ich auch am Anfang aus Unerfahrenheit gemacht und es mir ordentlich gestunken als ich das dann im Orbit bemerkt hab.
    Das war aber meine Schuld und solche Fehler mach ich jetzt auch nimmer.


    Jetzt geht alles wieder..... Happy End 8)