[Bug] Menüeinstellungen werden nicht gespeichert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [Bug] Menüeinstellungen werden nicht gespeichert

      Hi Leute,
      Ich habe ein Problemchen: Ich spiele ab und zu mit Joystick, die Achsen weise ich im Spielmenü zu. Wenn ich damit fertig bin gehe ich auf Apply und dann auf Accept, und spiele dann, bis ich das Spiel ausmache. Wenn ich das Spiel dann das nächste mal starte und mit Joystick spiele, habe ich ja die Achsen schon beim letzten Spielstart zugewiesen, daher sollte das ja jetzt auch gespeichert sein. Doch anscheinend wurden meine Einstellungen nicht gespeichert, im Gegenteil, es wurden keine Einstellungen gespeichert! Nehmen wir als Beispiel den Fullscreen mode button. Dem habe ich beim letzten Spielstart angetickt, das Spiel startet auch im Vollbildschirm, wenn ich aber das Menü aufrufe sind alle Einstellungen wieder auf den Standart zurück gesetzt! Die Einstellungen werden allerdings nicht wieder auf Standart zurück gesetzt, sondern im Menü sind die Anzeigen der Einstellungen nur auf den Standard zurück gesetzt (OK, ich hoffe das klingt nicht zu verwirrend! :O ). Nun, ich will aber meinen Joystick benutzen, der ja nicht funktioniert, weil anscheinend die Joystickachsen+Knöpfebelegung nicht dauerhaft gespeichert werden, sondern nur solange das Spiel läuft. Also, alles neu belegen, Apply, Accept...oh nein! Jetzt wurden die Einstellungen die im Menü als Standart angezeigt werden auch wieder als Standart übernommen! Heißt, das ich jedes mal wenn ich meinen Joystick neubelegen muss um mit ihm spielen zu können auch gleich alle anderen Einstellungen die ich geändert habe neumachen muss...was ziemlich nervig ist.
      Ich spiele in der Version 1.0.2, in der 1.0 hatte ich das auch schon beobachtet, in der 0.90 jedoch nicht...habt ihr irgendeine Idee was da falsch laufen könnte, sofern ihr mir folgen konntet? :S